Persistent Server Outage Re-appeared
Resolved
Nov 17, 2022 at 3:52am UTC
Patched Issue
Affected services
Updated
Nov 16, 2022 at 7:15pm UTC
The continuous server hiccup returned. This issue is still outside of WC's control. Hopes are that it will recover shortly. Not all of WC is affected, only parts. Please be patient, WC apologizes for the inconveniences.
Affected services
Updated
Nov 16, 2022 at 12:00pm UTC
Patched issue
Affected services
Updated
Nov 16, 2022 at 3:24am UTC
WC identified the issue as a continuous server hiccup. This issue is outside of WC's control at the moment. Hopes are that it will recover in the next few hours.
Affected services
Updated
Nov 16, 2022 at 12:19am UTC
Issue has been patched once again but is not completely fixed. Resolved for now
Affected services
Updated
Nov 15, 2022 at 6:27am UTC
Partial Server Outages have re-appeared for WC after there were over 15 server downtimes for WC. Investigating fixes now.
Affected services
Updated
Nov 7, 2022 at 7:25pm UTC
Issue has been patched but not completely fixed. Resolved for now
Affected services
Created
Nov 7, 2022 at 3:59am UTC
Partial Server Outages that repeatably keep occurring. WC is investigating currently.
Affected services